Site Stuff Forum

Site Stuff Forum

Let's get meta.

Strike through feature not working?

osu07asu10's picture
March 24, 2014 at 6:29pm
11 Comments

Sorry (Jason), didn't see the site sticky at first glance.

Just an FYI whenever time allows it, I've had some trouble with getting the strike through font feature to work, not sure if anyone else is having this issue?

teddyballgame's picture

I can confirm.  No strikethrough.  :(

OHIOST1087's picture

I've had the same problem as well.

703Buckeye's picture

Doesn't work for me... made me look like a real idiot (typical me, haha) on a personal blog post.

"Attack the Strong, Trample the Weak, Hurdle the Dead!"
-Former OSU S&C Coach Lichter

OSUStu's picture

testing

Fixed it for you.

If you always put limits on everything you do, physical or anything else, it will spread into your work and into your life. There are no limits. There are only plateaus, and you must not stay there, you must go beyond them.  ~ Bruce Lee

+2 HS
Seattle Linga's picture

Working here on the west coast

Edit: Maybe not

Norwalk's picture

Safari on iphone

jeremytwoface's picture

I'm on Chrome and it wasn't working the other day for me....

 

 

 

Edit - still not working.

The first man gets the ((((Oyster)))), the second man gets the shell.

osu07asu10's picture

I should have stated that primarily I am Windows 7 browsing with Chrome but have also had the same issues with the iphone and nexus7, both Chrome as well

(This should all be typed in strikethrough as well!)

"They don't know what they don't know." - Coach Mick

Seattle Linga's picture

Any improvement yet?

Edit - Nope