Site Stuff Forum

Site Stuff Forum

Let's get meta.

Attention Android Users

Jason Priestas's picture
March 10, 2014 at 1:06pm
15 Comments

We're working on Android fixes right now and in order to make sure we get everything, we could use a little help from you guys.

If you're having problems on an Android device, could you log it in this thread. What we're looking for:

  • The problem
  • A screenshot (if you're on Android 4.0 or above, hold volume down and power button at the same time; more info here)
  • The device you're using
  • The browser you're using (use this tool to find out if you don't know)
  • The version of Android you're running

Thanks for your continued support and patience while we work through these issues.

BROSEPH's picture

Only real issue I have is on the home screen not seeing the right side of the page (Buckshots, the content that is on the horizontal bar at the top, forum posts etc).  I think this has been addressed before as being an issue.

I have a Samsung Galaxy S4 running Chrome, Android 4.3.

Jason Priestas's picture

Thanks. Are those things showing up at the bottom of the page (expected) or not at all (unexpected)?

BROSEPH's picture

Yeah they are, I hadn't even noticed.  The poll, amazon ad, buckshots etc are all there at the bottom. 

BuckeyeAZOH's picture

Nothing works the way it works on a computer or ipad. There is no menu up top on the screen. It seems to be nonresponsive at times as well. There are little pictures that cover over stories so they can't be read. Have no clue how to add a screen shot or I would do that.

Purple Raider

BuckeyeAZOH's picture

Sorry
galaxy s3 android browser 4 and android version 4.3

Purple Raider

+1 HS
Jason Priestas's picture

Thanks. Just added instructions on how to snag a screenshot to this post.

BuckeyeAZOH's picture

I know how to take a screen shot but it won't let me add it to the . Any clue how to do this

Purple Raider

Jason Priestas's picture

If you can upload it to imgur.com and then link to it from here, that would be great.

niblick's picture

Almost everything overlaps, its a mess.  hard to describe but easy to see in the screenshot.
http://imageshack.com/a/img819/8725/p2oy.png
HTC Thunderbolt
not sure, HTC Sense version 3.6 maybe, not sure if that's what you're looking for
4.0.4

BuckeyeAZOH's picture

This screen shot is the same as what is happening to me

Purple Raider

Buckeyeneer's picture

I'm having the same issue as Niblick on a Samsung Galaxy S3 Android version 4.03

"Because the rules won't let you go for three." - Woody Hayes

THE Ohio State University

81Alum's picture

Same issue here. However, the cover (banner) can be swiped to the right to check out the parts that are cut off in the original screen. Rest of the site (paging down) works great and all the stuff that's on the right in the desktop version (poll, buckshots, forum topics) appears at the bottom. FWIW, I also access 11W through the Flipboard app and it works great (being doing so for ages) - the only thing is no banner appears when going through Flipboard, only the posts.

Using Sony Xperia Z phone, Android 4.3, Dolphin Browser.

 

Wesleyburgess1's picture

Same problems as Broseph. Just looks allot different than computer. Still works ok just mainly cant see forum topics and the right side of page.Thanks for your hard work to make this free site even better than it is. I will be sure to donate.

Galaxy S3 Android 4.3 w/ Chrome

BuckeyeAZOH's picture

Also on the old site I had no issues seeing my entire post once I type it in. On the new site with my phone I am unable to scroll through my post to proof read it. I know I can check the preview but I'm unable to get to the part that needs to be fixed once i can no longer see it in the text box

Purple Raider